The Lurker

Latest posts | Archive

posted by ajf on 2003-06-23 at 06:57 pm

I really wish I had called au.​edu.​educationau.​belts.​command.​resource.​query.​LearningObjectsSearchQuery simply SearchQuery. I hate the plural "LearningObjects", and it's just far too long. The package name already indicates that it operates on Learning Objects (which are sometimes called resources, but then so are several other quite different things in this system).

Related topics: Java

All timestamps are Melbourne time.